
Adobe Photoshop Guide
How to correct color
Once you’ve opened an image in Photoshop, you may want to adjust color quality or light levels, convert it to black 
and white, or correct color or lens distortions. This can improve an image’s appearance and correct problems that 
arise during scanning or taking a photograph.

Note: Most of the tasks in this guide apply primarily to photographs.

Using automatic adjustments

Photoshop includes several commands to adjust image quality automatically. In many cases, these will be all you 
need. The latter part of this guide covers how to make such adjustments manually.

The Auto Color command adjusts the contrast and color of an image by searching the image to identify shadows, 
midtones, and highlights.

To use Auto Color:

1. Open the image you wish to correct.

2. Do one of the following:

• Click the Levels or Curves icon in the Adjustments 
panel (Figure 1).

• Choose Layer > New Adjustment Layer and choose 
either Levels or Curves. Click OK in the New Layer 
dialog box.

The Properties panel opens (Figure 2).

Note: You can also choose Image > Auto Color to apply 
the adjustment directly to the image layer. Keep in mind 
that this method discards image information and is 
automatic. You cannot adjust any of the options 
described in the following steps.

Figure 1 Adjustments panel

Figure 2 Properties panel with Levels options
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3. In the Properties panel, Alt-click (Windows) or Option-
click (Mac OS) the Auto button.

The Auto Color Correction Options dialog box opens 
(Figure 3).

4. In the Algorithms section of the Auto Color Correction 
Options dialog box, select the Find Dark & Light Colors 
option. 

Color correction algorithms adjust tonal ranges using 
specific settings such as clippping all channels 
identically, adjusting channels individually, or finding an 
average of lightest and darkest pixels in a image. 

5. Select the Snap Neutral Midtones option.

Photoshop finds an average nearly-neutral color in an 
image and then adjusts the gamma (midtone) values to 
make the color neutral.

6. Specify the shadows and highlights that are clipped, and 
adjust the target color for the midtones. 

By default, Photoshop clips the black and white pixels by 
0.1%—that is, it ignores the first 0.1% of either extreme 
when identifying the lightest and darkest pixels in the 
image.

7. Confirm Save As Default is not selected and click OK to 
apply Auto Color.  

Photoshop applies Auto Color to the image.

Observe the changes in the photo. It should lighten in 
some areas and darken in others. Overall, the color’s 
clarity (though not its sharpness) should improve.

Figure 3 Auto Color Correction Options dialog 
box

Adjusting levels with an adjustment layer

Every image has a range of tone, from the darkest pixels to the lightest pixels. Photographs tend to look better when 
their darkest pixels are close to black and their lightest pixels are close to white, giving the photograph a wide tonal 
range. You can use the Levels command in Photoshop to adjust the darkest and lightest pixels in your picture. You 
can also adjust the midtones: the gray or gamma tones of your picture that are in the middle of the brightness range.

In an adjustment layer, you can make changes to tonal levels while preserving the original image. Nondestructive 
editing means you can experiment endlessly without worrying about losing or changing your original photo. By using 
adjustment layers to alter an image, your original remains intact. At any point, you can turn layers on or off to fine-
tune your image.

To use the Levels command through the Adjustments panel:

1. Make sure nothing in the photo is selected. (You want to 
apply your changes to the entire image.)

2. If the Adjustments panel is not visible, choose Window > 
Adjustments.
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3. In the Adjustments panel, click the Levels button 
(Figure 1). 

The Properties panel opens dispaying a histogram, levels 
options and some commonly used presets (Figure 4).

You can try some options in the Preset menu or use the 
histogram to tonal range of the image.

A histogram illustrates how pixels in an image are 
distributed by graphing the number of pixels at each 
color intensity level. The histogram shows detail in the 
shadows (shown in the left part of the histogram), 
midtones (shown in the middle), and highlights (shown in 
the right part). A histogram can help you determine 
whether an image has enough detail to make a good 
correction.

4. Drag the left (black) triangle to the point where the 
darkest colors begin.

Observe that the darker parts of the image become darker.

5. Drag the right (white) triangle to the point where the 
lightest colors begin.

Observe that the lighter parts of the image become 
lighter.

6. Drag the middle (gray) triangle slightly to the left.

Observe that the midtones lighten.

7. When the image looks right to you, close the Properties 
panel.

Note: The Adjustments panel with Levels options 
includes an Auto button. The Auto button automatically 
adjusts the black point and white point in an image. This 
may give good results in certain images that need a 
simple increase in contrast; however, because the Auto 
option adjusts each color channel individually, it may 
remove color or introduce color casts. Manually 
adjusting levels often yields more subtle adjustments to 
your images.

8. Choose Windows > Layers.

The Layers panel appears. Notice that a new adjustment 
layer named Levels 1 has been created (Figure 5). The 
original image remains unaltered in the Background 
layer.

Figure 4 Properties panel with levels options

Figure 5 Layers panel with levels adjustment layer

Adjusting lightness and darkness with the Dodge and Burn tools

The commands in the previous section change lightness and darkness in the image as a whole. Sometimes you might 
need to lighten or darken particular areas of an image. For example, you might want to lighten the shadows on 
someone’s face or brighten the colors in an area of the image without much light.

You can use the Dodge and Burn tools to change the lightness and darkness of particular areas of an image. Dodging 
and burning may seem like odd names, but like many other features in Photoshop, they are named after film-
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development processes. Dodging allows more light to show through the negative, making the area lighter, while 
burning allows less light to show, making the area darker.

Both tools are available in the Tools panel above the Pen tool. The Dodge tool appears by default. To access the Burn 
tool, click the Dodge tool and hold down the mouse button (Figure 6).

To use the Dodge tool:

1. Select the Dodge tool in the Tools panel (Figure 6).

The pointer changes to a brush. Usually, the brush 
appears as a circle.

2. You can change the size and shape of the brush in the 
Options bar (Figure 7).

Size the brush in proportion to the area you want to 
lighten.

3. Drag the brush across the photograph in the areas you 
want to lighten.

Note: Dodging requires some practice. You may want to 
keep the History panel open so you can undo your 
actions.

Figure 6 Dodge and Burn tools in the Tools panel

Figure 7 Brush options

To use the Burn tool:

1. Select the Dodge tool in the Tools panel, hold down the 
mouse button, and select the Burn tool (Figure 6).

The pointer changes to a brush. Usually, the brush 
appears as a circle.

2. You can change the size and shape of the brush in the 
Options bar (Figure 7).

Size the brush in proportion to the area you want to 
darken.

3. Drag the brush across the photograph in the areas you 
want to darken.

Note: Burning requires some practice. You may want to 
keep the History panel open so you can undo  actions.

Applying the Unsharp Mask filter

After retouching a photo, many Photoshop professionals apply a filter called the Unsharp Mask filter. When you 
apply color corrections, you can sometimes produce subtle blurriness in the image. The Unsharp Mask filter makes 
the image appear sharper by adjusting the contrast of edge detail.

Note: The Unsharp Mask filter is just one of Photoshop’s many powerful filters. Many of these apply an artistic look 
to images. You can experiment with these by selecting different options in the Filter menu.

How to apply Unsharp Mask

1. Make sure nothing in the photo is selected. (You want to 
apply changes to the entire image.)
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2. Choose Filter > Sharpen > Unsharp Mask.

The Unsharp Mask dialog box appears (Figure 8).

3. Make sure the Preview option is selected so you can see 
changes in the image as you make them.

4. Drag the Amount slider until your image is as sharp as 
you want it.

5. Drag the Radius slider to change its setting.

The Radius slider determines the number of pixels 
surrounding the edge pixels that affect sharpening. Edge 
pixels are pixels located where two different colors meet. 
The default setting is 1 pixel. Higher-resolution photos 
may benefit from a higher setting.

6. Set the Threshold setting to 0 pixels.

Threshold determines how different pixels need to be 
before they are considered edge pixels. A setting of 0 
sharpens all pixels in the image. Generally, set Threshold  
between 0 and 20 to avoid introducing unwanted “noise” 
into the image.

7. When the image looks right to you, click OK to apply 
changes and close the Unsharp Mask dialog box.

Figure 8 Unsharp Mask dialog box

Converting images to black and white

The Black & White adjustment enables you to convert a color image to grayscale while maintaining full control over 
how individual colors are converted. You can also tint the grayscale by applying a color tone to the image, to create a 
sepia effect, for example. Black & White functions like the Channel Mixer, which also converts color images to 
monochrome while allowing you to adjust color channel input.

How to convert images to black and white:

1. Do one of the following:

• In the Adjustments panel, click the Black & White 
icon.

• Choose Layer > New Adjustment Layer > Black & 
White. In the New Layer dialog box, type a name for 
the adjustment layer and then click OK.

Photoshop applies a default grayscale conversion  and the 
Properties panel opens with Black & White options 
(Figure 9).

Note: You can also choose Image > Adjustments > Black 
& White. But keep in mind that this method makes direct 
adjustments to the image layer and discards image 
information.

Figure 9 Properties panel with Black & White 
options

Enable tint Black and White
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2. In the Properties panel, manually adjust the conversion 
using the color sliders, apply an Auto conversion, or 
select a Preset grayscale mix (Figure 9).

Preset menu Select a predefined grayscale mix or a 
previously saved mix (Figure 10). To save a mix, choose 
Save Black & White Preset from the panel menu.

Auto Sets a grayscale mix based on the color values of 
the images, maximizing the distribution of gray values. 
The Auto mix often produces excellent results, or can be 
used as the starting point for tweaking gray values using 
the color sliders.

Color sliders Adjust the gray tones of specific colors in 
an image. Drag a slider left to darken or right to lighten 
the gray tones of an image’s original color.

3. (Optional) To apply a color tone such as a sepia tint, 
select the Tint option in the Properties panel (Figure 9). 
To fine-tune the tint color, click the Tint color swatch to 
open the Color Picker.

Figure 10 Black and White Preset menu 

Correct lens distortion and adjust perspective

The Lens Correction filter fixes common lens flaws such as barrel and pincushion distortion, vignetting, and 
chromatic aberration. The filter only works with 8- and 16-bits-per-channel images.

You can also use the filter to rotate an image or fix image perspective caused by vertical or horizontal camera tilt. The 
filter’s image grid makes these adjustments easier and more accurate than using the Transform command.

How to correct lens distortion

1. Choose Filter > Lens Correction.

2. Click the Custom tab  in the Lens Correction dialog box 
(Figure 11). 

3. Select the Show Grid option. As you work you may want 
to adjust the grid lines to help you judge the amount of 
correction to make. You can also use the Zoom controls 
to adjust the level of magnification.

Figure 11 Lens Correction dialog box

Show Grid optionZoom controls Custom tab
How to correct color © 2012 Adobe Systems Incorporated

This document requires Adobe Photoshop CS6. Technical instructions may differ depending on your version.



Adobe Photoshop Guide
4. Set any of the following options to correct your image, 
and then click OK to close the dialog box

Remove Distortion Corrects lens barrel or pincushion 
distortion. Move the slider to straighten horizontal and 
vertical lines that bend either away from or toward the 
center of the image. You can also use the Remove 
Distortion tool  to make this correction. Drag toward the 
center of the image to correct for barrel distortion and 
toward the edge of the image to correct for pincushion 
distortion. 

Chromatic Aberration Corrects Red/Cyan, Green/
Magenta, or Blue/Yellow fringing. Zoom in on the image 
preview to get a closer view of the fringing as you make 
the correction. 

Vignette Corrects images that have darkened edges 
caused by lens faults or improper lens shading.

Amount Sets the amount of lightening or darkening along 
the edges of an image.

Midpoint Specifies the width of area affected by the 
Amount slider. Specify a lower number to affect more of 
the image. Specify a higher number to restrict the effect 
to the edges of the image.

Vertical Perspective Corrects image perspective caused 
by tilting the camera up or down. Makes vertical lines in 
an image parallel.

Horizontal Perspective Corrects image perspective, 
making horizontal lines parallel.

Angle Rotates the image to correct for camera tilt or to 
make adjustments after correcting perspective. You can 
also use the Straighten tool  to make this correction. Drag 
along a line in the image that you want to make vertical 
or horizontal.

Scale Adjusts the image scale up or down. The image 
pixel dimensions aren’t changed. The main use is to 
remove blank areas of the image caused by pincushion, 
rotation, or perspective corrections. Scaling up 
effectively results in cropping the image and 
interpolating up to the original pixel dimensions.

Note: Fixing images with similar problems is easy with 
the preset settings. You can also use some preset list of 
Lens Correction settings, available from the Settings 
menu. Lens Default uses settings that you previously 
saved for the camera, lens, focal length, and f-stop 
combination used to make an image. Previous 
Conversion uses the settings used in your last lens 
correction. Any group of custom settings you saved are 
listed at the bottom of the menu. 

5. Choose File > Save to save the image. 
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